Forum Boss

Panne sur Boss Katana 100W 212

Aller à la page: 1
Auteur Message
Squall89

Inscrit le: 24 Jul 06
Localisation: Belgique

Salut à tous,

Tout d'abord, navré si le sujet a été déjà abordé, mais ce forum a juste l'air...énorme et on s'y noie un peu quand on arrive.... J'ai noté le sujet épinglé sur les pannes d'ampli mais il semblait s'adresser aux ampli à lampes spécifiquement...

Je viens vers vous car depuis 2 semaines mon Boss Katana (100W Combo, 2 x 12 speakers) me lâche...C'est assez particulier car la panne est aléatoire. Tout a commencé quand je jouais une fois avec à volume de "chambre" (0.5 watt, volume bas) et d'un coup j'ai entendu un "Pop" et plus de son. L'ampli était encore allumé (diode) et toucher au knob changeait la lumière indiquée sur les diodes. Mais juste...plus de son. Le *Pop* est apparu soudainement et en plein jeu (je ne touchais pas à l'ampli à ce moment là). J'ai essayé différent jack et guitare, j'ai touché au switch (celui du watt, du cab, les knob de volume/gain), rien n'y change. Idem quand on éteint/rallume l'ampli.

Frustré j'ai stoppé sur le coup et j'suis parti vaquer à mes occupations pendant 30' - 1h. Quand je suis revenu et que j'ai voulu reproduire l'erreur, le son...était revenu. J'ai pu jouer 1h sans soucis ainsi que les jours suivants.

Puis le problème est réapparu une semaine après. Plus longtemps. A nouveau, un break de min. 30' permettait à l'ampli de "revivre". Puis rebelotte. Sauf que là, c'était même au démarrage que ça démarrait pas. Pendant plusieurs jours, aucun son même en le laissant longtemps au repos.

Là ce soir, j'ai allumé pour retester, et rien...Puis j'ai touché la prise d'alim et le son est revenu. Ce qui était peut être une coincidence car 10' de jeu après, de nouveau ce *Pop* et pas de son. Et là toucher à la prise d'alim n'y change rien.

Je n'ai pas de grésillement ou de souffle, l'ampli est désespérément silencieux. Je l'ai acheté au MusicStore de Cologne mais je voulais savoir si il y avait quelquechose (de simple...) que je pouvais tenter pour éviter l'A/R au SAV...

L'ampli a moins d'un an, n'a jamais été ouvert, jamais poussé à fond (j'ai toujours su couvrir mon batteur avec mon 50w, donc autant dire que le 100w le faisait encore + simplement), transporté en moyenne 3x/mois dans une voiture avec face avant contre le sol (donc baffle vers le bas, comme indiqué), trajet très court jusqu'à la salle (
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: Je suis ukrainien

SAV... T'as pas trop le choix !

_________________
Poutine, dégage !

Vaccinez-vous bordail !

ATTENTION ! Google vous surveille !
Haut
Alerter un moderateur
Squall89

Inscrit le: 24 Jul 06
Localisation: Belgique

oldamp a écrit :
SAV... T'as pas trop le choix !


Oui je m'en doutais...tu penses que les baffles sont cuits?
Haut
Alerter un moderateur
fab82340
Inscrit le: 19 May 14
Localisation: -

Squall89 a écrit :
oldamp a écrit :
SAV... T'as pas trop le choix !


Oui je m'en doutais...tu penses que les baffles sont cuits?


non

Mais le TDA7293 c'est fort possible
D'autant plus qu'il embarque une protection thermique qui explique ta panne aléatoire avant qu'il fume completement (ou son alim)

Ca reste du vraiment cheap
Haut
1 Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

Y'a du son sur la sortie phones/rec ?? (Ce jack à coupure mute le poweramp quand on l'utilise, ça vaut le coup de verifier si y'a pas un mauvais contact..)
C'est vrai que le tda est souvent mal refroidi sur ce genre d'ampli

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Squall89

Inscrit le: 24 Jul 06
Localisation: Belgique

fab82340 a écrit :
Squall89 a écrit :
oldamp a écrit :
SAV... T'as pas trop le choix !


Oui je m'en doutais...tu penses que les baffles sont cuits?


non

Mais le TDA7293 c'est fort possible
D'autant plus qu'il embarque une protection thermique qui explique ta panne aléatoire avant qu'il fume completement (ou son alim)

Ca reste du vraiment cheap


Défaut de conception alors? Ou bien c'est courant? Car tu me parles d'une pièce "faible/cheap", mais donc c'est que c'est d'usine? Un peu surpris car ce problème n'est pas souvent répertorié chez les utilisateurs du Katana (je semble être le seul dans mes recherches) et le Katana 50 a tenu 4 ans sans pépins (il est chez un pote et idem, RAS). Et pourtant j'ai du le pousser bien plus...

Parce que si le 100W 212 a vraiment ce défaut non stop, faudra que je songe à changer :/

Merci pour l'info sinon !
Haut
Alerter un moderateur
Squall89

Inscrit le: 24 Jul 06
Localisation: Belgique

corto30 a écrit :
Y'a du son sur la sortie phones/rec ?? (Ce jack à coupure mute le poweramp quand on l'utilise, ça vaut le coup de verifier si y'a pas un mauvais contact..)
C'est vrai que le tda est souvent mal refroidi sur ce genre d'ampli


Pas bêtes, je teste ça asap



EDIT: j'entend le petit bruit caractéristique de mise sous tension quand j'ai le casque en phone (que j'ai pas via le speaker) mais rien du tout dans le casque une fois que je joue...
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

Tu peux poursuivre en testant la partie puissance avec une source branché dans l'entrée aux in (jack 3.5 trs) ensuite avec un multi effet dans le return de la boucke d'effet (dans ce cas le signal passe aussi par les effets du katana)

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
fab82340
Inscrit le: 19 May 14
Localisation: -

Squall89 a écrit :
fab82340 a écrit :
Squall89 a écrit :
oldamp a écrit :
SAV... T'as pas trop le choix !


Oui je m'en doutais...tu penses que les baffles sont cuits?


non

Mais le TDA7293 c'est fort possible
D'autant plus qu'il embarque une protection thermique qui explique ta panne aléatoire avant qu'il fume completement (ou son alim)

Ca reste du vraiment cheap


Défaut de conception alors? Ou bien c'est courant? Car tu me parles d'une pièce "faible/cheap", mais donc c'est que c'est d'usine? Un peu surpris car ce problème n'est pas souvent répertorié chez les utilisateurs du Katana (je semble être le seul dans mes recherches) et le Katana 50 a tenu 4 ans sans pépins (il est chez un pote et idem, RAS). Et pourtant j'ai du le pousser bien plus...

Parce que si le 100W 212 a vraiment ce défaut non stop, faudra que je songe à changer :/

Merci pour l'info sinon !


C'est pareil sur tous ces "amplis" à modelisation : Boss Katana, Fender mustang, Yamaha THR Marshall code etc...

Ils placent une carte modélisation et préampli plutot bien dans un coffret et rognent totalement sur la carte puissance en installant des puces initialement destiné au Téléviseurs, Enceintes Amplifie domestique, petite hifi.
c'est fait pour "pousser" du HP de de 17cm voir 20 cm grand maximum



katana




katana


Voila comme ils arrivent a faire une carte puissance pour pas plus de 8 euros

Un truc comme ça ne peut pas pousser 2 gamelles de 12 pouces avec leurs grosses bobines sans rencontre de problemes un jour ou l'autre
Haut
Alerter un moderateur
Squall89

Inscrit le: 24 Jul 06
Localisation: Belgique

corto30 a écrit :
Tu peux poursuivre en testant la partie puissance avec une source branché dans l'entrée aux in (jack 3.5 trs) ensuite avec un multi effet dans le return de la boucke d'effet (dans ce cas le signal passe aussi par les effets du katana)


Salut,

Sorry pour le retard mais testé en aux-in et de fait, rien non plus...

fab82340 a écrit :
Voila comme ils arrivent a faire une carte puissance pour pas plus de 8 euros

Un truc comme ça ne peut pas pousser 2 gamelles de 12 pouces avec leurs grosses bobines sans rencontre de problemes un jour ou l'autre


Oui mais donc au final, il est condamné à "décéder" en boucle alors, même si je l'emmène en SAV? C'est quand même étrange j'ai l'impression d'être le seul à avoir ce problème...
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: Je suis ukrainien

Tu l'envoies en SAV, point ! Ensuite tu essaieras de ne pas le pousser complètement à fond et de le laisser en position lui permettant d'être ventilé. Ne rien poser dessus par exemple !

_________________
Poutine, dégage !

Vaccinez-vous bordail !

ATTENTION ! Google vous surveille !
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

Yes si y'a rien sur l'entrée aux tu pourras pas dépanner toi même..

Le katana est réputé fiable mais y'a un souci sur toute cette generation d'ampli : il n'y a plus de radiateur de l'ampli de puissance en face arrière.. y compris sur les close back !! Dans le cas du katana il est derrière le tissu du hp en haut face avant.. c'est pas ideal pour refroidir
Quand à l'attenuateur de puissance, c'est du marketing, c'est juste un deuxieme master volume, l'ampli chauffe juste un poil moins... (Et y'a le dsp qui chauffe aussi, et lui il supporte mal la chaleur).
Si tu le fait réparer ça vaut le coup d'y faire monter un ventilo, surtout si il doit fonctionner qq heures sur une terasse de café ou à coté d'un Batteur

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
fab82340
Inscrit le: 19 May 14
Localisation: -

Squall89 a écrit :
corto30 a écrit :
Tu peux poursuivre en testant la partie puissance avec une source branché dans l'entrée aux in (jack 3.5 trs) ensuite avec un multi effet dans le return de la boucke d'effet (dans ce cas le signal passe aussi par les effets du katana)


Salut,

Sorry pour le retard mais testé en aux-in et de fait, rien non plus...

fab82340 a écrit :
Voila comme ils arrivent a faire une carte puissance pour pas plus de 8 euros

Un truc comme ça ne peut pas pousser 2 gamelles de 12 pouces avec leurs grosses bobines sans rencontre de problemes un jour ou l'autre


Oui mais donc au final, il est condamné à "décéder" en boucle alors, même si je l'emmène en SAV? C'est quand même étrange j'ai l'impression d'être le seul à avoir ce problème...


non rassure toi t'est pas tout seul

Les mecs en font meme des videos pour que cela serve au autres etc...

Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: Je suis ukrainien

Il a fait une vidéo juste pour montrer qu'il est incapable de dessouder un chip de puissance ? C'est le genre de "tech" qu'on trouve dans les magasins de musique....

_________________
Poutine, dégage !

Vaccinez-vous bordail !

ATTENTION ! Google vous surveille !
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

C'est massacre dans un ampli ce film

(C'est le module complet qui se change il me semble.. y'a même un connecteur kivabien)

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Forum Boss

Boss Katana › Sujets les plus populaires :

Recherche achat Boss Katana :

Recherche Boss Katana sur Thomann Recherche Boss Katana sur Euroguitar Recherche Boss Katana sur Music Store Recherche Boss Katana sur Star's Music Recherche Boss Katana sur Pourlesmusiciens
Page 1 sur 2 Panne sur Boss Katana 100W 212
Aller à la page: 1