Forum LTD

Problème de son LTD EC1000 Seymour Duncan

  • Publié dans guitare électrique
Auteur Message
Florent1988
Inscrit le: 30 Apr 21
Localisation: France

Hello, je viens d'acquérir une EC1000 d'occase fort sympathique, modèle purple équipée de Seymour Duncan. Je l'ai commandé dans un magasin loin de chez moi. Alors j'ai rien à leur reprocher sauf que... elle marche mal.
Reçue vendredi aprem, j'ai pu l'essayer ce week end. Samedi j'ai rien remarqué mais j'ai pas beaucoup joué. Et là ce dimanche elle me fait un sale coup !

Lorsque je passe du micro manche au chevalet, je perd 50 % de volume. Et impossible de le mettre à zero, j'ai toujours du volume même baissé à fond. Et pire que ça, c'est la tonalité qui l'éteind !
Le micro manche fonctionne très bien, volume et tonalité ok
En fonctionnement normal, tout est ok : Selecteur, volume 1 volume 2 et tonalité.
Mais 1 fois sur 2, lorsque je passe du micro manche au chevalet ça fait ça

Vous en pensez quoi ? j'espère que c'est pas grand chose

Je leur ai envoyé un mail, on verra demain leur réponse
Haut
Alerter un moderateur
elchupacabre
Custom Total utilisateur


Inscrit le: 21 Oct 17
Localisation: Mordor...

Ah bah le câblage a été mal modifié... C’est pas méchant si tu sais ce que tu fais mais ça demande une ristourne...

_________________
« Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn »
Haut
Alerter un moderateur
Carl59
Special Méga utilisateur

Inscrit le: 27 Aug 04
Localisation: Lille (59, France)

Oui, "c'est pas grave", mais ça force à sortir le fer à souder pour réparer. Essaye de faire un devis chez un luthier ou un magasin qui fait ce genre de réparation et essaye d'avoir une ristourne.
Haut
Alerter un moderateur
Forum LTD

LTD EC › Sujets les plus populaires :

Recherche achat LTD EC :

Recherche LTD EC sur Thomann Recherche LTD EC sur Euroguitar Recherche LTD EC sur Music Store Recherche LTD EC sur Star's Music Recherche LTD EC sur Pourlesmusiciens