Forum Two Notes

Problème synchronisation.

Aller à la page: 1
Auteur Message
EddyAlbert
Inscrit le: -
Localisation: -

Bonjour,

Je rencontre un problème de synchronisation avec le VB-101, je m'arrache les cheveux depuis 3h ... Au secours!

Voici mon routing:
Torpedo Coaxial/OUT -> (M-Audio Co2 Coaxial/IN -> M-Audio Toslink/OUT - convertisseur Coaxial/Toslink) -> Carte son Edirol FA-66 Toslink/IN.
La même chose est faite dans l'autre sens pour le futur remiking (on y est pas encore ... )

1er essai:
Dans un premier temps, je met le Torpedo en maitre (Sync Interne/48KHtz), je mets la même fréquence sur ma carte son ... et la, c'est le drame, la petite led de synchronisation de ma carte son clignote ... en gros, pas de synchonisation.
Je vérifie mes câbles etc ... et je fini par me demander si c'est pas ma chaine numérique entre le Torpedo et la carte son qui merde, j'essaie donc un autre appareil numérique à la place du Torpedo (un lecteur CD avec un Coaxial/OUT) et la, surprise, ma carte son se synchronise et tout fonctionne bien, je met un CD dans la platine et ma carte son joue le CD a merveille.

Euh ... pourquoi ma platine fonctionne et pas le Torpedo ?

2eme essai:
Je configure la synchronisation du Torpedo en Spdif et l'Output fréquence prend la drôle valeur de 38Khz ... valeur un peu étrange non?
Bref, ma carte son ne se synchronise pas non plus ...

Une idée?

Merci d'avance!
Eddy.
Haut
bessinnox
Inscrit le: -
Localisation: -

c'est certainement parce que le torpedo et ta carte son sont en master, laisse le torpedo en slave sans quoi il y a conflit, il ne peut y avoir qu'une seule horloge, ou alors faut inverser et laisser le torpedo en master et la carte son en slave ( vu la carte son, je te conseille plutôt ce sens...).
Haut
EddyAlbert
Inscrit le: -
Localisation: -

Hello!

Merci pour ta réponse

Dans mon second essai, j'ai configure la synchronisation Torpedo en Spdif, il devient alors slave non?

Eddy.
Haut
bessinnox
Inscrit le: -
Localisation: -

oui c'est ça, il devient esclave, si t'as toujours le problème, change de carte son, je ne sais pas si l'horloge transite par le toslink...
Haut
EddyAlbert
Inscrit le: -
Localisation: -

Ah ... tu crois que cela viendrait de la carte son ... bizarre que cela fonctionne qd j'utilise une platine CD a la place du Torpedo non?
Haut
EddyAlbert
Inscrit le: -
Localisation: -

Hello,

Bon j'ai récupéré une autre carte son (Edirol UA-25) qui a Toslink In/Out.
Je vais tester ça de suite et voir si c'est ma FA-66 qui ne fonctionne pas.

Si cela ne fonctionne toujours pas, il a l'option du Toslink qui peut etre ne se synchroniserait pas (contrairement au Spdif) ... mais j'ai un doute quand meme ...

A tte!
Haut
EddyAlbert
Inscrit le: -
Localisation: -

Re,

Bon je n'ai malheureusement pas pu tester avec l'autre carte son mais j'ai des billes à vous communiquer:

1/ Ça ne marche toujours pas

2/ Je rappelle ma configuration de test:
Torpedo Coaxial/OUT -> (M-Audio Co2 Coaxial/IN -> M-Audio Toslink/OUT - convertisseur Coaxial/Toslink) -> Carte son Edirol FA-66 Toslink/IN.
Carte son Edirol FA-66 Toslink/OUT -> (M-Audio Toslink/IN -> M-Audio Co2 Coaxial/OUT - convertisseur Toslink/Coaxial) -> Torpedo Coaxial/IN.

Quand je mets le Torpedo en Slave (Synch Spdif) / FA-66 en Master, le Torpedo reçoit bien les 48Khz de la carte son. Jusque la, pas de problème.
D'ailleurs, j'ai essayé en pluggant une platine CD, le Torpedo se synchronise sur 44khz, parfait -> digital input du Torpedo OK.

La FA-66 n'a pas la possibilité d'être Master lorsque sa digital input est activée, elle devient a priori slave et est en attente de la fréquence du device connecté. Quand je plug ma platine CD, ma carte son se synchronise immédiatement (a condition bien entendu d'avoir aligné les fréquences, 44khz dans ce cas la) -> digital input de la FA-66 OK.

Quand je mets Torpedo en Master (Synch Internal) / FA-66 en slave, la synchronisation ne se fait pas (peut importe la fréquence appliquée aux deux machines), la led clignote ... Ce qui est étrange c'est qu'en jouant avec les fréquences (44/48/88/96khtz - bien evidement sur les deux machines en même temps), la synchronisation s'est faite une seule fois en mode 96khtz. D'ailleurs, c'est cette fréquence qui semble le plus accrocher ... les autres fréquences ne fonctionnent vraiment pas ... digital ouput du Torpedo KO?

Je suis un peu embêté car cela fait 7/8 heures que je suis sur le problème, j'ai tout testé et ma conclusion semble être la seule plausible ...

++ Eddy.

Ps: J'envoie ce message au service après vente.
Haut
Guillaume_Pille
Inscrit le: -
Localisation: -

Salut Eddy,

j'ai répondu à votre message au support, on va trouver une solution...

j'ai malheureusement peur d'une incompatibilité entre le VB-101 et votre carte son, mais on va explorer toutes les pistes avant.

Pour répondre àa ça :

Citation:
Si cela ne fonctionne toujours pas, il a l'option du Toslink qui peut etre ne se synchroniserait pas (contrairement au Spdif) ... mais j'ai un doute quand meme ...


Le TOSLINK n'est que le moyen de faire arriver la séquence numérique à la carte son, cela ne change en rien le message, qui embarque l'horloge dans tous les cas (et heureusement !).
Haut
sysexguy
Inscrit le: -
Localisation: -

svp m'excuser si c'est un question stupide mais est ce que ton CO2 a son selecteur dans le mode bi-directionelle?
Andy
Haut
EddyAlbert
Inscrit le: -
Localisation: -

sysexguy a écrit :
svp m'excuser si c'est un question stupide mais est ce que ton CO2 a son selecteur dans le mode bi-directionelle?
Andy


Oui!
Haut
Forum Two Notes

Two Notes Torpedo VB-101 › Sujets les plus populaires :

Recherche achat Two Notes Torpedo VB-101 :

Recherche Two Notes Torpedo VB-101 sur Thomann Recherche Two Notes Torpedo VB-101 sur Euroguitar Recherche Two Notes Torpedo VB-101 sur Music Store Recherche Two Notes Torpedo VB-101 sur Star's Music Recherche Two Notes Torpedo VB-101 sur Pourlesmusiciens
Page 1 sur 2 Problème synchronisation.
Aller à la page: 1