TC Nova et Switcher ne font pas bon ménage (pas True Bypass)

Aller à la page: 1
  • Publié dans effet guitare
Auteur Message
kajok23
Custom Cool utilisateur

Inscrit le: 09 Jul 06
Localisation: Lyon (69, France)

Bonjour à tous,

J'ai mon GSC-2 depuis une petite semaine et jusqu'à présent je nageais dans le bonheur sauf que ce matin..., je constate quelque chose de tout à fait étonnant.

Tout d'abord, voici en bref mon installation :

Loop 1 : RC Booster
Loop 2 : TS9
Loop 3 : BB Preamp
Loop 4 : OCD
Loop 5 : TC Nova Modulator
Loop 6 : TC Nova Delay

Voici comment j'ai découvert le problème :
j'ai paramétré 2 switchs du GCS en "Loop Modifier" pour qu'il me permette sur n'importe quel preset d'allumer ou d'éteindre le Nova Delay (et le switch 9 pour le Modulator). Le soucis, c'est que quand j'enclenche les TCs ainsi, j'ai un surcroit de volume ou, dans l'autre sens, quand je les coupe, mon son baisse de volume !

Alors bien sûr je me suis dis que ça devait venir des TCs donc j'ai vérifié :
j'ai choisi un preset où j'avais la Loop 5 (Mod) et la Loop 6 (Delay) active ;
j'ai ensuite coupé les TCs "manuellement" (avec leur propre switch) : aucune baisse de volume ;
ensuite, les TCs étant désactivés, j'ai "fermé" la Loop 6 : baisse de son !
Puis j'ai coupé la Loop 5 : rebelotte !!!

Autre essai :
http://dl.free.fr/hBuxOz24a
Je choisi d'abord un preset A sur lequel je ne mets ni la Loop 5 (Mod) ni la 6 (Delay) ;
Je créé un preset B, copie du A auquel je rajoute les Loop 5 et 6 (les TC sont off) ;
Je passe de A à B et : même résultat ! Le son monte et pas qu'un peu !

Mais un ultime essai m'amène à constater que le problème est général :
http://dl.free.fr/cZ6PSg5HN
Je créé un preset A : juste la Loop 4 (OCD) ;
Je créé un preset B : le A auquel je rajoute toutes les autres Loop mais je désactive toutes les pédales correspondantes (sauf l'OCD) ;
Je passe du A au B ;
Résultat : pareil...

Je fais une dernière vérification : je part d'un preset avec seule la Loop 1 intégrée et j'active les suivantes les unes après les autres : le son monte à chaque fois d'un cran.

Quelqu'un a-t-il déjà eu ce problème ? Y'a-t-il une solution ?

_________________
La dystonie vous connaissez, venez en parlez avec nous...

Mes ventes :
Fulltone Mini Deja Vibe 2 - 230€
Chorus Jacques Meistersinger - 85€

"Individuellement, nous sommes une goutte d'eau... ensemble, nous sommes un océan" - Ryunosuke Satoro.
Haut
Alerter un moderateur
doomfred
Custom Cool utilisateur


Inscrit le: 30 Dec 05
Localisation: Mantes La Jolie (78)

Salut !

Je n'ai jamais eu le problème que tu décris, ça a l'air très étrange, d'autant que le GSC-2 est true-bypass

Je te conseille un dernier test: tu patches tout simplement les send de chaque boucle avec le return correspondant, et tu refais tes tests... si le son ne change pas de volume, alors le GSC-2 est à priori hors de cause. Et si ça change, là je crois que t'es bon pour un retour SAV...

Autres questions:

1. as-tu essayé en activant le buffer, pour voir si ça changeait quelque chose ?

2. je viens de checker le site de TC electronic, et j'ai remarqué cette feature sur les pédales nova: "auto input gain adjustement"... il me semble que celles-ci ne sont pas true bypass, du coup, au vu de tes tests, je me demande si cette feature n'aurait pas à voir avec tes soucis (d'autant plus, imagines, si tu envoies un boost à l'entrée de la pédale, et que du coup elle diminue le gain d'autant...)
Haut
Alerter un moderateur
kajok23
Custom Cool utilisateur

Inscrit le: 09 Jul 06
Localisation: Lyon (69, France)

Salut Doomfred !

doomfred a écrit :
Je te conseille un dernier test: tu patches tout simplement les send de chaque boucle avec le return correspondant, et tu refais tes tests... si le son ne change pas de volume, alors le GSC-2 est à priori hors de cause. Et si ça change, là je crois que t'es bon pour un retour SAV...

Je vais faire ça

doomfred a écrit :
Autres questions:

1. as-tu essayé en activant le buffer, pour voir si ça changeait quelque chose ?

Je l'ai fait et ça n'a absolument rien changé...

doomfred a écrit :
2. je viens de checker le site de TC electronic, et j'ai remarqué cette feature sur les pédales nova: "auto input gain adjustement"... il me semble que celles-ci ne sont pas true bypass, du coup, au vu de tes tests, je me demande si cette feature n'aurait pas à voir avec tes soucis (d'autant plus, imagines, si tu envoies un boost à l'entrée de la pédale, et que du coup elle diminue le gain d'autant...)

Ok peut-être mais c'est sans compter le test où "j'ai choisi un preset où j'avais la Loop 5 (Mod) et la Loop 6 (Delay) active ;
j'ai ensuite coupé les TCs "manuellement" (avec leur propre switch) : aucune baisse de volume ;
ensuite, les TCs étant désactivés, j'ai "fermé" la Loop 6 : baisse de son !
Puis j'ai coupé la Loop 5 : rebelotte !!!"

Par ailleurs, le soucis se présente sur toutes les Loops, pas seulement celles des TCs...

Je pense donc que le test que tu m'as suggéré plus haut devrait me permettre d'y voir plus clair...

Merci bien

_________________
La dystonie vous connaissez, venez en parlez avec nous...

Mes ventes :
Fulltone Mini Deja Vibe 2 - 230€
Chorus Jacques Meistersinger - 85€

"Individuellement, nous sommes une goutte d'eau... ensemble, nous sommes un océan" - Ryunosuke Satoro.
Haut
Alerter un moderateur
Entomber
Custom Supra utilisateur


Inscrit le: 06 Oct 04
Localisation: Montreuil (93, France)

C'est possible si même en bypass elles ont un gain. (y a qu'avec des TB que tu pourrais être sûr que ce n'est pas le cas.)

Le seul vrai truc à faire dans ton cas pour l'instant c'est le test des bretelles à la place de tes pédales.

_________________
Mix/Mastering - Gros son - Petit budget
Morceau test GRATUIT!

https://inertian.wixsite.com/inertian
Haut
Alerter un moderateur
doomfred
Custom Cool utilisateur


Inscrit le: 30 Dec 05
Localisation: Mantes La Jolie (78)

Voilà, Entomber a résumé ma pensée. Je pense que les pédales TC Electronic doivent jouer sur le gain même quand elles sont "débranchées".
Haut
Alerter un moderateur
kajok23
Custom Cool utilisateur

Inscrit le: 09 Jul 06
Localisation: Lyon (69, France)

Bon ben j'ai refait d'autres tests :

1) Celui suggéré par Doomfred :
http://dl.free.fr/bDqre2qYF
"les send de chaque boucle avec le return correspondant"
Je passe de mon preset A (aucune boucle activée) à mon preset B (toutes les boucles activées)
Je constate que "le son ne change pas de volume"

2) La même chose mais avec toutes les pédales rebranchées sauf les TCs :
http://dl.free.fr/hd2lETJdj
On constate le même résultat (même s'il semble y avoir une petite coloration)...

3) Le même test qu'au début mais avec cette fois-ci seules les TCs dans les Loops mais éteintes "manuellement", les autres étant de nouveau reliées Send-->Return (comme pour le test 1) :
http://dl.free.fr/eWdqkL5MD
Résultat : Ben ça y est, on retrouve la variation de volume qui me casse tant les coui*** !

4) Dernier test :
Même chose que le test 3 sauf que je démarre avec toutes les Loops actives sauf celles des 2 TCs (toujours sur off) que j'active chacune leur tour (Loop Modifier)
http://dl.free.fr/c2vkj8eat
Résultat : confirmation, ce sont bien les TCs qui sont à incriminer. Je constate même que la Nova Delay augmente encore plus le volume que la Modulator... Sachant en plus que l'ampli était super bas (j'suis en appart') et que ça risque d'être plus évident à fort volume...

Bon ben... j'vais commencer par changer le titre du Topic

_________________
La dystonie vous connaissez, venez en parlez avec nous...

Mes ventes :
Fulltone Mini Deja Vibe 2 - 230€
Chorus Jacques Meistersinger - 85€

"Individuellement, nous sommes une goutte d'eau... ensemble, nous sommes un océan" - Ryunosuke Satoro.
Haut
Alerter un moderateur
doomfred
Custom Cool utilisateur


Inscrit le: 30 Dec 05
Localisation: Mantes La Jolie (78)

sois heureux, je crois qu'il y a une solution à ton problème, sur ce lien:

http://www.glab.com.pl/sa-1_en
Haut
Alerter un moderateur
kajok23
Custom Cool utilisateur

Inscrit le: 09 Jul 06
Localisation: Lyon (69, France)

Merci Doomfred, c'est très sympa, je vais regarder ça d'un peu plus près car il est vrai que mine de rien, je les aime bien mes TCs...

Mais pas autant que mon GSC-2

_________________
La dystonie vous connaissez, venez en parlez avec nous...

Mes ventes :
Fulltone Mini Deja Vibe 2 - 230€
Chorus Jacques Meistersinger - 85€

"Individuellement, nous sommes une goutte d'eau... ensemble, nous sommes un océan" - Ryunosuke Satoro.
Haut
Alerter un moderateur
kajok23
Custom Cool utilisateur

Inscrit le: 09 Jul 06
Localisation: Lyon (69, France)

doomfred a écrit :
sois heureux, je crois qu'il y a une solution à ton problème, sur ce lien:

http://www.glab.com.pl/sa-1_en

Euh... ils le vendent quelque part ce boitier car là je cherche depuis un moment et j'ai fait choux blanc...

Faut voir direct avec Georges je parie ? T'as une idée du prix ???

Merci

_________________
La dystonie vous connaissez, venez en parlez avec nous...

Mes ventes :
Fulltone Mini Deja Vibe 2 - 230€
Chorus Jacques Meistersinger - 85€

"Individuellement, nous sommes une goutte d'eau... ensemble, nous sommes un océan" - Ryunosuke Satoro.
Haut
Alerter un moderateur
doomfred
Custom Cool utilisateur


Inscrit le: 30 Dec 05
Localisation: Mantes La Jolie (78)

Malheureusement, je n'ai aucune idée du prix ! Mais oui, Georges est à mettre sur le coup
Haut
Alerter un moderateur
Page 1 sur 3 TC Nova et Switcher ne font pas bon ménage (pas True Bypass)
Aller à la page: 1