Forum MXR

Problème de volume MXR M108

  • Publié dans effet guitare
Auteur Message
Sulfura
Inscrit le: 02 Jun 16
Localisation: Suisse

Bonjour à tous !

Voilà, alors pour la petite histoire. J'ai récemment acheté une tête Randall RD45 et possédant une pédal EQ M108 de chez MXR, je me suis bien évidement dit que je pouvais l'utiliser pour optimiser mon son, car je l'utilise déjà sur ma tête Blackstar SeriesOne 6L6 100W.

Je branche donc la pédale dans la boucle d'effet de ma tête Randall, et lorsque j'allume la pédale, Bam mon son est complètement coupé. On entend seulement un vieux son pourri si j'augmente le master. Ce que je trouve bizarre, c'est que sur mon Blackstar je n'ai pas ce soucis....

J'ai aussi essayé de la brancher de différentes manières, boucle d'effet dans le bon sens des entrée et sortie et aussi en fil direct dans le Input de l'ampli. Mais malheureusement le soucis subsiste.

Il s'agit donc de la même pédale que j'utilise pour ces 2 amplis concernés.

Donc, le but de ce topic et de savoir si quelqu'un à déjà rencontré ce problème ou connait tout simplement la cause et de savoir s'il y a une solution si je dois pleurer pour mon pauvre ampli Randall ^^.

Je vous remercie d'avance pour vos réponses.

Musicalement
Haut
Alerter un moderateur
Biosmog
Vintage Total utilisateur

Inscrit le: 27 May 13
Localisation: -

Sulfura a écrit :
J'ai aussi essayé de la brancher de différentes manières, boucle d'effet dans le bon sens des entrée et sortie et aussi en fil direct dans le Input de l'ampli. Mais malheureusement le soucis subsiste.


J'ai pas tout compris: tu as essayé de brancher la boucle de ton randall sans pédale, avec juste un cable qui fait la boucle? ça fonctionne?

Et tu dis que le mxr en façade de l'ampli (donc guitare->mxr->inpute de l'ampli), ça ne fonctionne pas ?



c'est curieux, tu es sûr qu'il n'y a pas un truc à la con ? genre:

tu prends un autre câble pour faire ce branchement et le jack est pourri?
tu alimentes ta mxr d'une autre manière (rallonge, autre prise de courant, cable qui tire, etc..) et c'est pourri?
tu branches ta mxr d'une autre manière (à l'envers) sur le randall pour une raison ou une autre..


Bref, essaie vraiment de faire tes tests le plus systématiquement possible (ampli seul, boucle sans la pédale, boucle avec la pédale, pédale dans le input, etc.. avec les mêmes cables) , pour éviter ces trucs à la con, gros comme un nez au milieu d'un visage... mais qu'on ne voit pas.

_________________
adieu g.com
Haut
Alerter un moderateur
Sulfura
Inscrit le: 02 Jun 16
Localisation: Suisse

Hello !

Non, je l'ai branchée seule dans la boucle d'effet et aussi en fil direct Input et quand je l'allume ça me coupe le son.

Les jacks sont neuf et j'ai essayé avec d'autres jacks que j'ai, mais toujours le même résultat.
Donc tu vois, vraiment le branchement le plus basique qui existe quoi ^^.

Au niveau de l'alimentation, elle est branchée sur un multiprise comme je l'ai toujours fait jusqu'à maintenant, c'est-à-dire en l'utilisant avec ma tête Blackstar. Je ne vois pas pourquoi il y a un soucis avec la tête Randall sans avoir changé aucun branchement électrique.

J'ai déjà essayé de faire tous les branchements et manipulations possibles pour appliquer un "effet" sur un ampli.

C'est juste, si la pédale n'est pas actionnée, le son passe. Si je l'actionne il n'y a pas de son, ou juste un son tout pourri bizarre.
Haut
Alerter un moderateur
Biosmog
Vintage Total utilisateur

Inscrit le: 27 May 13
Localisation: -

Sulfura a écrit :
C'est juste, si la pédale n'est pas actionnée, le son passe. Si je l'actionne il n'y a pas de son, ou juste un son tout pourri bizarre.


Mais dans les mêmes conditions (mêmes câbles audio, mêmes prises électrique) ça fonctionne parfaitement sur un autre ampli? C'est bizarre car ça ressemble à un problème d'alimentation de la pédale.

_________________
adieu g.com
Haut
Alerter un moderateur
sylver944
Special Top utilisateur


Inscrit le: 16 Oct 12
Localisation: Montagnieu (38, France)

La mise à jour de juin 2016 !

Normalement, ça ne devrait plus bouger beaucoup (à part un octaver sub'n'up de TC ??)



Haut
Alerter un moderateur
Biosmog
Vintage Total utilisateur

Inscrit le: 27 May 13
Localisation: -

Je crois que t'as mal visé, t'es sur le topic d'à côté

_________________
adieu g.com
Haut
Alerter un moderateur
Forum MXR

MXR EQ › Sujets les plus populaires :

Recherche achat MXR EQ :

Recherche MXR EQ sur Thomann Recherche MXR EQ sur Euroguitar Recherche MXR EQ sur Music Store Recherche MXR EQ sur Star's Music Recherche MXR EQ sur Pourlesmusiciens