Concours Elixir
Forum Electro Harmonix

Problème métal muff

Aller à la page: 2
Auteur Message
lostever
Vintage Total utilisateur


Inscrit le: 28 Dec 04
Localisation: Out of this world

Répétition du dernier message de la page précédente :
Tu as vérifié la polarité de ton alim ? Le plus simple est qd même de remettre une pile 9V pour éliminer le pb de l'alimentation.
Haut
Alerter un moderateur
chochoma
Inscrit le: 16 Jul 15
Localisation: Suisse

J'ai changé la pile et ça fonctionne..

J'avais juste laisser la pédale branchée trop longtemps, merci à tous et juste un petite dernière question: pour pas niquer la pile en je dois tout débrancher à chaque fois ?
Haut
Alerter un moderateur
Guetguet1
Custom Top utilisateur


Inscrit le: 02 Oct 11
Localisation: France

Juste le jack d'entrée

_________________
https://www.facebook.com/HowlinSin/
Haut
Alerter un moderateur
Decimator
Special Cool utilisateur


Inscrit le: 19 Feb 15
Localisation: BDR (13)

chochoma a écrit :
J'ai changé la pile et ça fonctionne..

J'avais juste laisser la pédale branchée trop longtemps, merci à tous et juste un petite dernière question: pour pas niquer la pile en je dois tout débrancher à chaque fois ?


Rhaa dans mon 1er post je t'en ai parler pourtant de tout sa ;-)
Haut
Alerter un moderateur
Forum Electro Harmonix

Electro Harmonix Metal Muff › Sujets les plus populaires :

Recherche achat Electro Harmonix Metal Muff :

Recherche Electro Harmonix Metal Muff sur Thomann Recherche Electro Harmonix Metal Muff sur Euroguitar Recherche Electro Harmonix Metal Muff sur Music Store Recherche Electro Harmonix Metal Muff sur Star's Music Recherche Electro Harmonix Metal Muff sur Pourlesmusiciens
Page 2 sur 2 Problème métal muff › début du sujet
Aller à la page: 2