Forum MXR

Problème pédale vintage MXR distortion Ii

Aller à la page: 1
Auteur Message
valentin805
Inscrit le: 05 Jan 20
Localisation: Cruseilles (74, France)

Hello tout le monde, j’ai récupéré il y a peu une pédale de distorsion MXR distortion II des années 80 qui fonctionne sur prise secteur en 110V pour les Usa. L’ancien proprio avait dessoudé le transformateur interne pour le remplacer afin de pouvoir l’alimenter en 220V, mais finalement il ne la jamais remplacé. J’ai donc ressoudé le transfo d’origine et acheté un abaiseur de tension 220V/110V.

Néanmoins cela ne fonctionne pas. Je viens donc vous demander par où commencer pour chercher quel composant est défectueux.

C’est une pédale que je n’ ai pas payé mais néanmoins j’aimerai Vraiment bien pouvoir la remettre en état surtout que ça semble être du super matos!!

Infos sur la pédale: tension d’entrée: 105-125 V ac, itensité: 12,5 ma. Puissance: 1,5 watts




Face av



Face Ar
Haut
Alerter un moderateur
Veryfatboy
Special Total utilisateur

Inscrit le: 19 Jan 20
Localisation: France

Salut.
As tu testé les bobines du transfo avant de le remonter ?
Ca cote pas mal...prends ton temps.
Belle trouvaille en tout cas.
Haut
1 Alerter un moderateur
valentin805
Inscrit le: 05 Jan 20
Localisation: Cruseilles (74, France)

Non, mais je ne sais pas quelle valeur de résistance je dois trouver ?

Merci en tout cas, je vais effectivement prendre mon temps
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

Vu Vu que tu n'as pas l'air de t'y connaitre et que la pédale à un certaine valeur tu devrais un pro y jeter un oeil.

_________________
" Vous vous faites chier pour rien, le son c'est les doigts !! "

Ne clique surtout pas sur ce lien, ce que tu pourrais voir risquerais de changer ta vie

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

sage conseil de manu.. l'alim de cette mxr est assez spécifique.. ce serait ballot de la griller avec un mauvais cablage ou un transfo d'origine défectueux..

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
valentin805
Inscrit le: 05 Jan 20
Localisation: Cruseilles (74, France)

Oui effectivement, vous avez une adresse à me conseiller ?
Haut
Alerter un moderateur
valentin805
Inscrit le: 05 Jan 20
Localisation: Cruseilles (74, France)

J’ai contrôlé la continuité des bobinages du transformateur, et il n’y a pas de continuité donc j’en déduis qu’il est défectueux. Par quoi est-ce que je pourrai le remplacer. À priori ça semble compliqué de trouver le même modèle. Je vous mets des photos !

Photo1


Photo 2



Photo 3


Dessous
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

Sans les schèmas ou en avoir une fonctionnelle sous la main c'est mission impossible.

_________________
" Vous vous faites chier pour rien, le son c'est les doigts !! "

Ne clique surtout pas sur ce lien, ce que tu pourrais voir risquerais de changer ta vie

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "
Haut
Alerter un moderateur
valentin805
Inscrit le: 05 Jan 20
Localisation: Cruseilles (74, France)

J’ ai également trouver un forum aux usa sur lequel ils parlent des modifications à faire pour la faire fonctionner en 9V... je dois aller chez un pro fin de semaine pour voir ce qu’il est possible de faire on verra bien !
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

La faire fonctionner en 9 ou 12 volts DC, la bonne idée à vraie dire.

_________________
" Vous vous faites chier pour rien, le son c'est les doigts !! "

Ne clique surtout pas sur ce lien, ce que tu pourrais voir risquerais de changer ta vie

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

manulonch a écrit :
La faire fonctionner en 9 ou 12 volts DC, la bonne idée à vraie dire.


et pourquoi pas lui mettre +18 v dc à l'entrée du 76M15 * ?
* edit : 78M15


mxr ii

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
valentin805
Inscrit le: 05 Jan 20
Localisation: Cruseilles (74, France)

corto30 a écrit :
manulonch a écrit :
La faire fonctionner en 9 ou 12 volts DC, la bonne idée à vraie dire.


et pourquoi pas lui mettre +18 v dc à l'entrée du 76M15 ?


mxr ii


Tu veux dire directement à la sortie du transfo d’origine et sans les diodes? Et avec quoi je peux l’alimenter en 18v ? Il faut forcément que ce soit du courant continu? car d’origine je ne vois pas ou est le redresseur qui fait passer le courant alternatif en continu
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

oui c'est ce que je veux dire, +18 volts continu directement sur la broche d'entrée du régulateur, en la deconnectant du circuit, sinon ça pourrait claquer les 2 diodes. faudrait vérifier si un 78M15 peut travailler avec 18 volts en entrée.
ce que je pige du schéma c'est que le constructeur utilise un transfo à 2 sorties (2x 9 ou 10 volts AC probablement, à vérifier sur l'original si possible) et avec les 2 diodes fabrique du continu... cette pédale doit consommer pas mal de courant pour qu'il ait choisi ce montage, mais les américaines ça tête hein

du + 18 dc y'en a sur pas mal d'alim de pedalboard, soit direct soit en couplant 2 sortie 9 volts et sinon 2 piles de 9 volts en serie ca fait combien ?

attends quand même l'avis d'un pro avant de faire des modifs
tu as pas un photo du circuit où on voit le régulateur ?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
valentin805
Inscrit le: 05 Jan 20
Localisation: Cruseilles (74, France)

Voilà quelques photos, le transfo a déjà été retiré.



Numéro 1




Numéro 2 (dessous)




Diodes de redressement ?



Numéro 3
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

ah c'est du vrai vintage

j'ai édité mes messages, la bonne référence du régulateur c'est 78M15. il lui faut au mini 17.5 volts en entrée donc avec 18 ça doit fonctionner. (il encaisse jusqu'à 35 volts en entrée donc avec 2 batteries de clio ça fonctionnerait aussi )
il est juste en dessous du petit condensateur vert en haut à gauche de ta première photo. en partant du haut le brochage c'est out - masse - in.
pas facile de suivre les pistes sur les photos mais oui ça a l'air d'être les 2 diodes de redressement (double redresseur simple alternance).
par contre le condensateur orange en bas à gauche de la photo 1 a l'air fatigué..

tu devais pas emmener la pédale chez un pro ?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Forum MXR

MXR Distortion › Sujets les plus populaires :

Recherche achat MXR Distortion :

Recherche MXR Distortion sur Thomann Recherche MXR Distortion sur Euroguitar Recherche MXR Distortion sur Music Store Recherche MXR Distortion sur Star's Music Recherche MXR Distortion sur Pourlesmusiciens
Page 1 sur 4 Problème pédale vintage MXR distortion Ii
Aller à la page: 1