Forum Two Notes

Two Notes TORPEDO VB101 - Topic officiel

Aller à la page: ... 681  
Auteur Message
coyote
Modérateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 29 Oct 03
Localisation: A l'est des Terres

Répétition du dernier message de la page précédente :
J'ai un petit soucis, rien de bien grave, mais bon.

J'ai rallumé mon VB-101 aujourd'hui, ce dernier est resté inutilisé depuis quelques mois et je n'ai plus aucun son sur mes enceintes de monitoring.
Le rack marche parfaitement, le son passe, visible sur le Torpedo Remote, le rack et on l'entend parfaitement au casque. Par contre sur la carte son, rien.
C'est une RME Fireface 800, j'ai fait une mise à jour du Totalmix il y a plusieurs semaines et une mise à jour aujourd'hui même du VB-101. Branchement via SPDIF, bien sélectionné dans la fenêtre Set Up Manager avec la fréquence de sortie à 44,1. Le soucis vient de la carte, rien ne passe. J'avoue que je ne suis pas très doué dans ce domaine, ça m'a toujours profondément ennuyé, j'ai fait un effort, je m'y suis collé depuis preque deux heures, mais rien à faire.

Si quelqu'un pouvait me diriger svp ? Merci d'avance.

_________________
"Have you ever been to Electric Ladyland"

"Il est difficile de vaincre ses passions, et impossible de les satisfaire."

De la pub pour les copains =>
http://www.empty-spaces.fr/
Haut
Alerter un moderateur
djabthrash
Vintage Top utilisateur

Inscrit le: 02 May 04
Localisation: Paris / Montpellier

@coyote :

0) est-ce qu'il n'y a que le torpedo que tu n'entends pas ? Ou est-ce que le reste (playback de ta session sur l'ordi (musique, videos, bruits système) c'est pareil ?

1) vérifie d'abord qu'au casque direct sur le torpedo tu as bien du son

2) puis vérifie dans totalmix :

a) que tu reçois bien le signal du torpedo (sans forcément entendre quoi que ce soit, vérifie que ça reçoit du signal, via le vumètre) sur une des entrées du totalmix (hardware input)
b) puis vérifie que quand tu cliques sur ta sortie sur le totalmix (le truc "control room" en bas à droite, genre : main, phones 1, phones 2), ton entrée (hardware input, cf point a)) du totalmix qui reçoit le signal du torpedo n'a pas le fader trop bas ou n'est pas mutée

(NB : dans totalmix, le truc cool mais aussi vicieux si on ne fait pas attention, c'est que les faders des hardware inputs sont liés à la sortie "control room" choisie)

_________________
Ch. pédales : MXR Analog Chorus, TC Helicon Ditto Mic Looper, Digitech FreqOut
Haut
Alerter un moderateur
coyote
Modérateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 29 Oct 03
Localisation: A l'est des Terres

Merci d'avoir pris le temps de répondre djabthrash !

djabthrash a écrit :

0) est-ce qu'il n'y a que le torpedo que tu n'entends pas ? Ou est-ce que le reste (playback de ta session sur l'ordi (musique, videos, bruits système) c'est pareil ?


Oui, oui, tout fonctionne, les fichiers audio, Logic, le tube etc.

djabthrash a écrit :

1) vérifie d'abord qu'au casque direct sur le torpedo tu as bien du son


Oui, je le mentionne dans mon post, j'ai bien du son au casque.

djabthrash a écrit :

2) puis vérifie dans totalmix :

a) que tu reçois bien le signal du torpedo (sans forcément entendre quoi que ce soit, vérifie que ça reçoit du signal, via le vumètre) sur une des entrées du totalmix (hardware input)
b) puis vérifie que quand tu cliques sur ta sortie sur le totalmix (le truc "control room" en bas à droite, genre : main, phones 1, phones 2), ton entrée (hardware input, cf point a)) du totalmix qui reçoit le signal du torpedo n'a pas le fader trop bas ou n'est pas mutée

(NB : dans totalmix, le truc cool mais aussi vicieux si on ne fait pas attention, c'est que les faders des hardware inputs sont liés à la sortie "control room" choisie)


Pour tout ça, pas de réponse définitive à priori, je crois que je n'ai pas de signal, mais n'en suis pas certain, je reverifierai demain en fin de journée, je ne pourrai pas avant, idem pour tout ce que tu suggeres ensuite. Merci encore !

_________________
"Have you ever been to Electric Ladyland"

"Il est difficile de vaincre ses passions, et impossible de les satisfaire."

De la pub pour les copains =>
http://www.empty-spaces.fr/
Haut
Alerter un moderateur
guillaume_pille
Animateur Two Notes
Animateur Two NotesCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 11 Mar 04
Localisation: Montpellier

Si tu as des soucis de synchro ce qui pourrait être le cas, branche-toi en analogique et vérifie que tu as du signal en sortie du Torpedo, dans un premier temps.

_________________
Affiliation : Président @ Two Notes Audio Engineering
Haut
Alerter un moderateur
coyote
Modérateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 29 Oct 03
Localisation: A l'est des Terres

Merci Guillaume, mais inutile je pense, j'ai bien un signal, visible dans le Torpedo Remote.

_________________
"Have you ever been to Electric Ladyland"

"Il est difficile de vaincre ses passions, et impossible de les satisfaire."

De la pub pour les copains =>
http://www.empty-spaces.fr/
Haut
Alerter un moderateur
guillaume_pille
Animateur Two Notes
Animateur Two NotesCet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 11 Mar 04
Localisation: Montpellier

Disons que ça te permet de t'entendre et t'enregistrer sur ton ordi, si le SPDIF rame pour une raison ou une autre.

_________________
Affiliation : Président @ Two Notes Audio Engineering
Haut
Alerter un moderateur
coyote
Modérateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 29 Oct 03
Localisation: A l'est des Terres

Oui, c'est la solution que j'ai retenu, merci. Par contre, suite à la mise à jour, je constate que tous mes baffles préférés ont disparu, je me retrouve avec les presets d'usine. .

_________________
"Have you ever been to Electric Ladyland"

"Il est difficile de vaincre ses passions, et impossible de les satisfaire."

De la pub pour les copains =>
http://www.empty-spaces.fr/
Haut
Alerter un moderateur
Basstyra
Vintage Total utilisateur


Inscrit le: 31 Mar 04
Localisation: -

Salut Coyote,

Tu peux nous envoyer un message via le help desk pour qu'on s'occupe de ça ?

http://support.two-notes.com/index.php?a=add

_________________
http://www.two-notes.com
Haut
Alerter un moderateur
coyote
Modérateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 29 Oct 03
Localisation: A l'est des Terres

Basstyra a écrit :
Salut Coyote,

Tu peux nous envoyer un message via le help desk pour qu'on s'occupe de ça ?

http://support.two-notes.com/index.php?a=add


Ok, merci Basstyra, je fais ça dès demain !

_________________
"Have you ever been to Electric Ladyland"

"Il est difficile de vaincre ses passions, et impossible de les satisfaire."

De la pub pour les copains =>
http://www.empty-spaces.fr/
Haut
Alerter un moderateur
phatatrax
Custom Top utilisateur


Inscrit le: 15 Jul 07
Localisation: Paris 13eme arrondissement (75, France)

Hello,

je viens de me faire une nouvelle config pc avec torpedo vb101 + remote 3.1.15 et le le remote me dit qu'il n'y a pas de cabinets installés sur mon vb101 alors que si.. je fais donc un update des cabinets dans le doute et pof j'ai un "System error 50, info 0" sur le vb, quelqu'un a deja eu ca ?

Thx
Haut
Alerter un moderateur
Basstyra
Vintage Total utilisateur


Inscrit le: 31 Mar 04
Localisation: -

Salut,

Tu peux nous envoyer un message via le help desk pour qu'on s'occupe de ça

http://support.two-notes.com/index.php?a=add

_________________
http://www.two-notes.com
Haut
Alerter un moderateur
Forum Two Notes

Two Notes Torpedo VB-101 › Sujets les plus populaires :

Recherche achat Two Notes Torpedo VB-101 :

Recherche Two Notes Torpedo VB-101 sur Thomann Recherche Two Notes Torpedo VB-101 sur Euroguitar Recherche Two Notes Torpedo VB-101 sur Music Store Recherche Two Notes Torpedo VB-101 sur Star's Music Recherche Two Notes Torpedo VB-101 sur Pourlesmusiciens
Page 681 sur 682 Two Notes TORPEDO VB101 - Topic officiel › début du sujet
Aller à la page: ... 681