Concours Elixir
Forum Blackstar

BlackStar Amplification User's Club

Aller à la page: ... 188  
  • Publié dans ampli et préampli guitare
Auteur Message
godsmack50
Custom Total utilisateur


Inscrit le: 02 Dec 04
Localisation: Niort (79, France)

Répétition du dernier message de la page précédente :
supagecko a écrit :
Salut!

Je viens de recevoir le HT-5R MKII. Mais ma découverte de l'engin est un peu contrariée par le changement de canal qui génère un gros POC! bien sonore à chaque fois, sauf en bloquant les cordes au moment de l'appui sur le footswitch.

D'après-vous, est-ce qu'il est défaillant ou est-ce "normal" sur ce type d'ampli?


Merci pour vos retours.


A mon avis défaillance , j'ai eu quelques Blackstar jamais j'ai eu ce problème , pas eu le MKII parcontre !!!

_________________
STONER - DOOM - SLUDGE
Haut
Alerter un moderateur
supagecko

Inscrit le: 03 Jan 11
Localisation: Gaillon

godsmack50 a écrit :
A mon avis défaillance , j'ai eu quelques Blackstar jamais j'ai eu ce problème , pas eu le MKII parcontre !!!


Bon... je vais le retourner. J'espère que j'aurai plus de chance avec un autre exemplaire.
Merci!

_________________
La merde a de l'avenir. Vous verrez qu'un jour on en fera des discours.
Quand on a pas d'imagination, mourir c'est peu de choses, quand on en a, mourir c'est trop.
La plupart des gens ne meurent qu'au dernier moment ; d'autres commencent et s'y prennent vingt ans d'avance et parfois davantage.
Avec les mots on ne se méfie jamais suffisamment.
Ne croyez donc jamais d'emblée au malheur des hommes. Demandez-leur seulement s'ils peuvent dormir encore ? ... Si oui, tout va bien. Ca suffit.
Il n’y a pas de « méchant » système, il n’y a qu’une somme d’individuelles lâchetés.
Haut
Alerter un moderateur
Djibs35
Special Cool utilisateur


Inscrit le: 14 Jun 16
Localisation: Rennes

supagecko a écrit :
godsmack50 a écrit :
A mon avis défaillance , j'ai eu quelques Blackstar jamais j'ai eu ce problème , pas eu le MKII parcontre !!!


Bon... je vais le retourner. J'espère que j'aurai plus de chance avec un autre exemplaire.
Merci!


J'ai reçu le mien hier, je ne sais pas ce que tu entends par "gros" mais je confirme que le changement de canal génère un ploc, vu l'utilisation que je vais en avoir, c'est-a-dire à la maison, je pense le garder, faut que je teste largement plus ce we, mais pour une utilisation concert ça peut être rapidement chiant c'est clair...
Haut
Alerter un moderateur
lepathos
Custom Top utilisateur


Inscrit le: 29 Jan 06
Localisation: 95

J'ai eu plusieurs HT-5 et HT-5R têtes ou combos et deux d'entre-eux ont eu ce problème... Je les avais fait échanger sous garantie...
Haut
Alerter un moderateur
godsmack50
Custom Total utilisateur


Inscrit le: 02 Dec 04
Localisation: Niort (79, France)

supagecko a écrit :
godsmack50 a écrit :
A mon avis défaillance , j'ai eu quelques Blackstar jamais j'ai eu ce problème , pas eu le MKII parcontre !!!


Bon... je vais le retourner. J'espère que j'aurai plus de chance avec un autre exemplaire.
Merci!


Juste une question , tu le branche sur une prise de terre ?? Si non , essaie de le faire avant de le renvoyer !!!

_________________
STONER - DOOM - SLUDGE
Haut
Alerter un moderateur
supagecko

Inscrit le: 03 Jan 11
Localisation: Gaillon

lepathos a écrit :
J'ai eu plusieurs HT-5 et HT-5R têtes ou combos et deux d'entre-eux ont eu ce problème... Je les avais fait échanger sous garantie...


OK, je serai peut-être plus chanceux sur le prochain!

godsmack50 a écrit :
Juste une question , tu le branche sur une prise de terre ?? Si non , essaie de le faire avant de le renvoyer !!!


Sur ton conseil j'ai essayé d'autres prises de mon appart'.
A priori elles sont toutes à la terre et il n'y pas changement, toujours ce bon gros POC!

_________________
La merde a de l'avenir. Vous verrez qu'un jour on en fera des discours.
Quand on a pas d'imagination, mourir c'est peu de choses, quand on en a, mourir c'est trop.
La plupart des gens ne meurent qu'au dernier moment ; d'autres commencent et s'y prennent vingt ans d'avance et parfois davantage.
Avec les mots on ne se méfie jamais suffisamment.
Ne croyez donc jamais d'emblée au malheur des hommes. Demandez-leur seulement s'ils peuvent dormir encore ? ... Si oui, tout va bien. Ca suffit.
Il n’y a pas de « méchant » système, il n’y a qu’une somme d’individuelles lâchetés.
Haut
Alerter un moderateur
godsmack50
Custom Total utilisateur


Inscrit le: 02 Dec 04
Localisation: Niort (79, France)

supagecko a écrit :
lepathos a écrit :
J'ai eu plusieurs HT-5 et HT-5R têtes ou combos et deux d'entre-eux ont eu ce problème... Je les avais fait échanger sous garantie...


OK, je serai peut-être plus chanceux sur le prochain!

godsmack50 a écrit :
Juste une question , tu le branche sur une prise de terre ?? Si non , essaie de le faire avant de le renvoyer !!!


Sur ton conseil j'ai essayé d'autres prises de mon appart'.
A priori elles sont toutes à la terre et il n'y pas changement, toujours ce bon gros POC!


Tu as essayé avec une autre gratte ??

_________________
STONER - DOOM - SLUDGE
Haut
Alerter un moderateur
supagecko

Inscrit le: 03 Jan 11
Localisation: Gaillon

godsmack50 a écrit :
supagecko a écrit :
lepathos a écrit :
J'ai eu plusieurs HT-5 et HT-5R têtes ou combos et deux d'entre-eux ont eu ce problème... Je les avais fait échanger sous garantie...


OK, je serai peut-être plus chanceux sur le prochain!

godsmack50 a écrit :
Juste une question , tu le branche sur une prise de terre ?? Si non , essaie de le faire avant de le renvoyer !!!


Sur ton conseil j'ai essayé d'autres prises de mon appart'.
A priori elles sont toutes à la terre et il n'y pas changement, toujours ce bon gros POC!


Tu as essayé avec une autre gratte ??


Ouaip' j'ai essayé avec ma vieille Epiphone et ses micros passifs... même résultat

_________________
La merde a de l'avenir. Vous verrez qu'un jour on en fera des discours.
Quand on a pas d'imagination, mourir c'est peu de choses, quand on en a, mourir c'est trop.
La plupart des gens ne meurent qu'au dernier moment ; d'autres commencent et s'y prennent vingt ans d'avance et parfois davantage.
Avec les mots on ne se méfie jamais suffisamment.
Ne croyez donc jamais d'emblée au malheur des hommes. Demandez-leur seulement s'ils peuvent dormir encore ? ... Si oui, tout va bien. Ca suffit.
Il n’y a pas de « méchant » système, il n’y a qu’une somme d’individuelles lâchetés.
Haut
Alerter un moderateur
godsmack50
Custom Total utilisateur


Inscrit le: 02 Dec 04
Localisation: Niort (79, France)

supagecko a écrit :
godsmack50 a écrit :
supagecko a écrit :
lepathos a écrit :
J'ai eu plusieurs HT-5 et HT-5R têtes ou combos et deux d'entre-eux ont eu ce problème... Je les avais fait échanger sous garantie...


OK, je serai peut-être plus chanceux sur le prochain!

godsmack50 a écrit :
Juste une question , tu le branche sur une prise de terre ?? Si non , essaie de le faire avant de le renvoyer !!!


Sur ton conseil j'ai essayé d'autres prises de mon appart'.
A priori elles sont toutes à la terre et il n'y pas changement, toujours ce bon gros POC!


Tu as essayé avec une autre gratte ??


Ouaip' j'ai essayé avec ma vieille Epiphone et ses micros passifs... même résultat


Bon ben je crois que c'est un défaut alors , fait le changer !!!

_________________
STONER - DOOM - SLUDGE
Haut
Alerter un moderateur
supagecko

Inscrit le: 03 Jan 11
Localisation: Gaillon

godsmack50 a écrit :
supagecko a écrit :
godsmack50 a écrit :
supagecko a écrit :
lepathos a écrit :
J'ai eu plusieurs HT-5 et HT-5R têtes ou combos et deux d'entre-eux ont eu ce problème... Je les avais fait échanger sous garantie...


OK, je serai peut-être plus chanceux sur le prochain!

godsmack50 a écrit :
Juste une question , tu le branche sur une prise de terre ?? Si non , essaie de le faire avant de le renvoyer !!!


Sur ton conseil j'ai essayé d'autres prises de mon appart'.
A priori elles sont toutes à la terre et il n'y pas changement, toujours ce bon gros POC!


Tu as essayé avec une autre gratte ??


Ouaip' j'ai essayé avec ma vieille Epiphone et ses micros passifs... même résultat


Bon ben je crois que c'est un défaut alors , fait le changer !!!


Allez... suite et fin de l'histoire:
Après avoir renvoyé ce bon HT-5R poquant, j'ai retenté ma chance et repassé commande ailleurs histoire de conjurer le sort.

Bon, j'ai conjuré que dalle le magasin s'est planté, m'a envoyé un HT-5R version tête...

J'ai finalement reçu le combo ce matin, test, POC!

Faut relativiser; vu l'utilisation que je vais en avoir, les + de cet ampli compensent largement ce POC un peu dégueu'.
Alors j'entrave pas lourd en électronique hein, mais je m'étonne que ce genre de scorie technique ne soit pas résolue même sur un ampli de ce niveau de gamme.

Allez, fin du SAV drama! Merci pour vos message, grattez bien.

_________________
La merde a de l'avenir. Vous verrez qu'un jour on en fera des discours.
Quand on a pas d'imagination, mourir c'est peu de choses, quand on en a, mourir c'est trop.
La plupart des gens ne meurent qu'au dernier moment ; d'autres commencent et s'y prennent vingt ans d'avance et parfois davantage.
Avec les mots on ne se méfie jamais suffisamment.
Ne croyez donc jamais d'emblée au malheur des hommes. Demandez-leur seulement s'ils peuvent dormir encore ? ... Si oui, tout va bien. Ca suffit.
Il n’y a pas de « méchant » système, il n’y a qu’une somme d’individuelles lâchetés.
Haut
Alerter un moderateur
godsmack50
Custom Total utilisateur


Inscrit le: 02 Dec 04
Localisation: Niort (79, France)

supagecko a écrit :
godsmack50 a écrit :
supagecko a écrit :
godsmack50 a écrit :
supagecko a écrit :
lepathos a écrit :
J'ai eu plusieurs HT-5 et HT-5R têtes ou combos et deux d'entre-eux ont eu ce problème... Je les avais fait échanger sous garantie...


OK, je serai peut-être plus chanceux sur le prochain!

godsmack50 a écrit :
Juste une question , tu le branche sur une prise de terre ?? Si non , essaie de le faire avant de le renvoyer !!!


Sur ton conseil j'ai essayé d'autres prises de mon appart'.
A priori elles sont toutes à la terre et il n'y pas changement, toujours ce bon gros POC!


Tu as essayé avec une autre gratte ??


Ouaip' j'ai essayé avec ma vieille Epiphone et ses micros passifs... même résultat


Bon ben je crois que c'est un défaut alors , fait le changer !!!


Allez... suite et fin de l'histoire:
Après avoir renvoyé ce bon HT-5R poquant, j'ai retenté ma chance et repassé commande ailleurs histoire de conjurer le sort.

Bon, j'ai conjuré que dalle le magasin s'est planté, m'a envoyé un HT-5R version tête...

J'ai finalement reçu le combo ce matin, test, POC!

Faut relativiser; vu l'utilisation que je vais en avoir, les + de cet ampli compensent largement ce POC un peu dégueu'.
Alors j'entrave pas lourd en électronique hein, mais je m'étonne que ce genre de scorie technique ne soit pas résolue même sur un ampli de ce niveau de gamme.

Allez, fin du SAV drama! Merci pour vos message, grattez bien.


Ah mince , moi ce genre de poc l'ampli repart direct , c'est pas du tout normal au prix où est l'ampli , d'ailleur c'est un peu pour ça que j'ai abandonné Blackstar , leurs amplis sont pas mal niveau sonorité mais niveau construction c'est bourré de tout petits composants à la con qui les rends souvent irréparable en cas de problèmes , et je suis passé chez Marshall serie DSL , pas ce genre de composants et surtout réparable en cas de soucis !!! Si des fois tu décidais quand même de le changer , regarde du coté du Marshall DSL5CR , un peu moin chere que la Blackstar mais encore une fois niveau construction c'est beaucoup mieux !!!

https://www.thomann.de/fr/marshall_dsl5cr.htm


_________________
STONER - DOOM - SLUDGE
Haut
Alerter un moderateur
Blackstar

Top 3 des sujets Blackstar :

Recherche achat Blackstar :

Recherche Blackstar sur Thomann Recherche Blackstar sur Euroguitar Recherche Blackstar sur Music Store Recherche Blackstar sur Star's Music Recherche Blackstar sur Pourlesmusiciens
Page 188 sur 190 BlackStar Amplification User's Club › début du sujet
Aller à la page: ... 188