Forum MXR

Conflit MXR 108 / ISP decimator / BBE sonic stomp

Auteur Message
Noutache
Special Cool utilisateur


Inscrit le: 22 Feb 05
Localisation: Besançon (25, France)

Bonjour à tous,
Voila je viens d'avoir la MXR EQ 10 bdes, alors je la met dans ma boucle d'effet (JVM 410H -10db dry sur wet) avec l'isp decimator et la sonictomp bbe. Je la place avant la sonic stomp et l'isp decimator en dernier et donc la rien, pas de son quand j'enclenche la MXR. La MXR non enclenchée y'a du son. Je retire la Sonic Stomp, donc la mxr avant l'isp et là idem pas de son. Je met la mxr seule dans la boucle elle fonctionne parfaitement. .
Je rebranche le tout et là magie, ça fonctionne tout ensemble. J'ai pas eu le temps de re-tester mais ça m'intrigue.
Quelqu'un a déjà été confronté à ce problème? Il y'a t il un conflit entre l'ISP, la BBE et la MXR 108?

Merci pour vos réponses.
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

Ça continue de fonctionner correctement ou tu as à nouveau des problèmes ?

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
rothmans
Special Total utilisateur


Inscrit le: 18 Feb 13
Localisation: Lille (59, France)

J'ai deux des trois pédales concernées (M108 et BBE sonic stomp) et je n'ai jamais rencontré aucun problème.

Il y a toutes les chances pour que sans faire attention tu ai mal branché un câble ou alors l'une d'elle a (ou avait) un soucis ; je ne vois aucune raison qu'il y ait une incompatibilité entre une EQ, un enhancer et un noise gate.
Haut
Alerter un moderateur
soorel
Custom Ultra utilisateur


Inscrit le: 20 Sep 10
Localisation: essonne (91)

ce genre de bug ressemble à un problème de switch.
elle est neuve la MXR?

_________________
Ne pas monter bien haut, peut-être, mais tout seul ! Cyrano de Bergerac (1897), II, 8.

Waxed potted pickups are like sex with a condom, half the feel. MLPF.

C'est quand le moustique se pose sur tes testicules que tu comprends que la violence ne résout rien.

Mes ventes:
Haut
Alerter un moderateur
Noutache
Special Cool utilisateur


Inscrit le: 22 Feb 05
Localisation: Besançon (25, France)

Bonjour,
Oui la Mxr est neuve, je pense qu'effectivement ça venait du switch. Car aprés plusieurs pressions sur la mxr, plus de problème, tout fonctionne! J'espère que ça venait de là! Ouf!! Soulagé! Et surtout ça SONNE TERRIBLE!!!
Merci à vous!!!!
Haut
Alerter un moderateur
Forum MXR

MXR EQ › Sujets les plus populaires :

Recherche achat MXR EQ :

Recherche MXR EQ sur Thomann Recherche MXR EQ sur Euroguitar Recherche MXR EQ sur Music Store Recherche MXR EQ sur Star's Music Recherche MXR EQ sur Pourlesmusiciens