Forum Dunlop

Ma Crybaby Wylde ne marche pas ! help

Aller à la page: 2
Auteur Message
hendrix 41
Custom Top utilisateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 20 Jul 04
Localisation: Blois

Répétition du dernier message de la page précédente :
c ca le genie de l electronique lol

desfois ca peut marcher pour une raison.......étrange !

_________________
***donne cours de guitare sur Blois***
Haut
Alerter un moderateur
Earthworm Jim
Vintage Méga utilisateur


Inscrit le: 12 Dec 04
Localisation: seine-saint-denis (93)

met une pile neuve, chui sur quel marche très bien ta wha.

par contre, c'est possible que t'est grillé sur ton entré 9v avec ton alim foireuse

_________________
|VDS] Eventide Time Factor Delay, Xotic X-blender

https://www.guitariste.com/forums/effets,cat,17,3.html
Haut
Alerter un moderateur
grizzli68
Custom Top utilisateur

Inscrit le: 10 Sep 04
Localisation: France

Salut,

La première des chose à faire eut été de mettre une pile neuve...quand à "l'alim" si c'est le genre prise secteur standard....oublie car la tension à vide est bien plus élevé et elle chute en fonction de la conso...
J'ai bien utilisé ce genre d'alim pour ma pedale mais en la modifiant et en y incorporant un régulateur 9V...

J'espère pour toi que le montage est protégé
Haut
Alerter un moderateur
tribal87
Special Méga utilisateur

Inscrit le: 22 Jan 04
Localisation: Ivry-sur-Seine (94, France)

Ok donc ca a marché avec la pile je suis content ! je sais pas pourqoi ca marchait pas avant alors que je faisais exactement la meme chose menfin bon ca marche c'est bien enfin maintenant la pile est vide.
Pour lalim jvais surement commander celle qui est conseillée , la mienne marche visiblement pas. J'espere aussi que le circuit est protégé car meme si le voltage que j'avais utilisé était celui indiqué , pour l'ampérage c'est autre chose ...
Haut
Alerter un moderateur
gravityrem
Custom Total utilisateur

Inscrit le: 28 Oct 03
Localisation: France

de toute facon l'alim n'aurait pas fourni plus d'amperage que la pedale lui en aurait demandé ...
Haut
Alerter un moderateur
hendrix 41
Custom Top utilisateur

Cet utilisateur est un musicien enseignant professionnel

Inscrit le: 20 Jul 04
Localisation: Blois

+1 l amperage ne grillera pas ta pedale

_________________
***donne cours de guitare sur Blois***
Haut
Alerter un moderateur
Zakk Wylde
Custom Ultra utilisateur


Inscrit le: 26 Dec 06
Localisation: Ille-et-vilaine

Et hop un UP utile .

Car il m'est arrivé la même chose il y a quelques mois lors de la réception .

Je l'avais aussi commandée chez Thomann .


J'avais le même soucis a savoir qu'elle fonctionnait seulement avec une pile et non avec mon DC brick . Ou alors il fallait la secouer .

Et le truc c'est tout con c'est juste le DSP qui ne tient pas très bien, il suffit de dévisser les 4 vis au dos et de bien l'enclencher .

Voilà sinon en essayant de trouver un réglage sur la wah ; comme le dit ZAKK lui même sur le site dunlop la sienne serait réglable ( le même réglage que la 535 ou 95 Q apparement ; c'est à dire qu' elle revient automatiquement en position haute .

Alors moi tout content comme un con j'ai vu une vis et je me suis dit c'est ça bingo je vais povoir la régler .

Et en fait que dalle c'était juste une vis qui tient le tenon pour tenir les deux parties de la wah .

En même temps à 118€ la wah signature tu m'étonnes qu'il n'y ai pas de réglage

Et du coup elle n'as plus la même course sonore qu'avant .Et elle sonne crado .
J'ai pourtant bien mlis le potard à fond avant de mettre la partie supérieure de la pédale .

MA QUESTION :

Suis-je bon pour en racheter une ou j'ai tourner le potard dans le mauvais sens ?
Haut
Alerter un moderateur
Mr. dickhead
Vintage Méga utilisateur


Inscrit le: 16 Aug 06
Localisation: Lyon/L'arbresle

peut etre une question con mais le son crado c'est pas fait expres sur cette signature (comme le faux bypass)?

Pour l'alimentation effectivement ca parrait bizare est ce que quand vous la branchez dans une guirlande d'alimentation les autres pédales court-circuitent?Si c'est le cas c'est que la pédale est en positive ground.

Mias si le probleme persiste fait jouer la guarantis et renvoie et prend un autres.

Pour zakk wylde les modifs facon 535Q sont faisable sur tout les wha si ca t'interresse te que tu veux le faire, dis moi je t'indiquerais comment faire ( je vais pas me lancer dans une description si tout le monde s'en fout )
Haut
Alerter un moderateur
Zakk Wylde
Custom Ultra utilisateur


Inscrit le: 26 Dec 06
Localisation: Ille-et-vilaine

Pour le problême de son crado ça va faire six mois que je l'utilise et le son nétait pas comme ça avant que je démonte il y a quelques heures .

Et le problême d'alim, il n' y en a pas vu que ça vient de l'espèce de DSP (le truc transparent avec tout les fils) qui si la pédale subit des vibrations importantes n'est plus entièrement en contact (ce qui dans mon cas est su aux coups de marteaux) .


Sinon c'est sympa pour la modif de la 535Q mais si ma wah est foutu je vais carrément en acheter une autre .


Déjà qu'elle n'as pas trop aimée les coups de chasse goupille .
Haut
Alerter un moderateur
Zakk Wylde
Custom Ultra utilisateur


Inscrit le: 26 Dec 06
Localisation: Ille-et-vilaine

Alors en fait j'ai regardé la notice et elle est bien réglable: en fait on peut régler la dureté d'enfoncement de la pédale .

Sinon pour mon problême de son je me souviens avoir appuyé sur une lamelle du circuit . Donc ca vient de là car c'est apparement ce composant qui différencie le son des différents modèles de crybaby .
Haut
Alerter un moderateur
Forum Dunlop

Dunlop Cry Baby Signature › Sujets les plus populaires :

Recherche achat Dunlop Cry Baby Signature :

Recherche Dunlop Cry Baby Signature sur Thomann Recherche Dunlop Cry Baby Signature sur Euroguitar Recherche Dunlop Cry Baby Signature sur Music Store Recherche Dunlop Cry Baby Signature sur Star's Music Recherche Dunlop Cry Baby Signature sur Pourlesmusiciens
Page 2 sur 2 Ma Crybaby Wylde ne marche pas ! help › début du sujet
Aller à la page: 2