Forum EMG

Souffle avec EMG (contrairement a se qui peut se dire)

Aller à la page: 2
Auteur Message
Orthodoxyn
Custom Top utilisateur

Inscrit le: 15 Dec 04
Localisation: -

Répétition du dernier message de la page précédente :
les potards ont t'ils été changés?
moi quand j'ai récup ma guitare après l'installation d'emg j'ai récup les anciens potards, l'ancienne sortie Jack et le micro d'origine
Haut
Alerter un moderateur
lwan
Special Top utilisateur

Inscrit le: 28 Dec 03
Localisation: France

Doub a écrit :
La masse du cordier n'ai pas relier (c'est meme moi qui est enlever le fils juste avant qu'il le fasse, et il la pas rajouter). Donc ca viens pas de ca


ben cherche pas plus loin
Haut
Alerter un moderateur
Doub
Custom Méga utilisateur

Inscrit le: 10 Jan 04
Localisation: Sorgues [84]

Drakken a écrit :
les potards ont t'ils été changés?
moi quand j'ai récup ma guitare après l'installation d'emg j'ai récup les anciens potards, l'ancienne sortie Jack et le micro d'origine


Oui les potard on été changé, meme le selecteur 3 position. j'ai aussi récupéré les anciens potard, l'ancien selecteur, et les anciens micros.
Haut
Alerter un moderateur
Doub
Custom Méga utilisateur

Inscrit le: 10 Jan 04
Localisation: Sorgues [84]

lwan a écrit :
Doub a écrit :
La masse du cordier n'ai pas relier (c'est meme moi qui est enlever le fils juste avant qu'il le fasse, et il la pas rajouter). Donc ca viens pas de ca


ben cherche pas plus loin


Sur le site EMG il dise de ne pas la relier, donc le PB n'est pas ici.
Haut
Alerter un moderateur
Doub
Custom Méga utilisateur

Inscrit le: 10 Jan 04
Localisation: Sorgues [84]

Voila , j'ai fini le schéma que le technicien a fait :


Tous semble correct, et tout semble relié a la masse, le seul point est le fil rouge. En effet, il a utiliser un fil avec un blingage pour associer le banc et le rouge. c'est a dire, il a pris l'ame metalique pour faire la liaison en blanc, et la masse (qui entoure le cable) pour faire lle fils rouge.

Si le probleme viens pas du cablage, de quoi d'autre cela peut venir?
Haut
Alerter un moderateur
Doub
Custom Méga utilisateur

Inscrit le: 10 Jan 04
Localisation: Sorgues [84]

Personne pour réagir, le schéma est il correct au moins??
Haut
Alerter un moderateur
Doub
Custom Méga utilisateur

Inscrit le: 10 Jan 04
Localisation: Sorgues [84]

Voila le fichier MP3 de se qui se passe (il faut monter le volume de l'ordi pour entendre).
Le souffle du debut est le souffle de l'ampli, a partir de 6 seconde je commence a monter progressivement le volume de la gratte, il y a un BUZ. Puis vers 18 sec le souffle devient de plus en plus fort et le BUZZ se coupe vers 20 sec.
Haut
Alerter un moderateur
Doub
Custom Méga utilisateur

Inscrit le: 10 Jan 04
Localisation: Sorgues [84]

Toujours personne.
Haut
Alerter un moderateur
jubm1150
Vintage Total utilisateur


Inscrit le: 29 Feb 04
Localisation: sarthe

Si ton reparatuer ne constate pas de souffle, peut etre que tu choppe un parasite chez toi, ecran pc, ampoule a aconomie d'energie ou autres, ...

essay de couper, voir meme de debrancher tout appareil electrique environant. attention, je me suis rendu rendu compte que je prenais les parasite de la télé qui est derriere le mur de ma piece a musique, des fois il faut cherché loin

bon courage a toi
Haut
Alerter un moderateur
Doub
Custom Méga utilisateur

Inscrit le: 10 Jan 04
Localisation: Sorgues [84]

jubm1150 a écrit :
Si ton reparatuer ne constate pas de souffle, peut etre que tu choppe un parasite chez toi, ecran pc, ampoule a aconomie d'energie ou autres, ...

essay de couper, voir meme de debrancher tout appareil electrique environant. attention, je me suis rendu rendu compte que je prenais les parasite de la télé qui est derriere le mur de ma piece a musique, des fois il faut cherché loin

bon courage a toi


J'ai etait au magasin hier aprem, et y a le meme probleme que chez moi, sans le BUZZ du debut (ca doit etre ma prise terre qui deconne), et pour le technicien ce souffle est normale (cf haut de page le mp3). Il a meme appelé un technicien EMG devant moi, qui lui a dit qu'il n'y avais aucun cas répertorié sur ce probleme. Ce qu'il va faire c'est brancher un micro neuf en direct et voir le souffle, c'est le dernier test qu'il peut faire qu'il ma dit. Moi qui pensée avoir moi de souffle avec des EMG.

Quelqu'un avec micro EMG pourrait ill faire le test comme j'ai fait en haut de page.
Haut
Alerter un moderateur
diablosh
Custom Cool utilisateur

Inscrit le: 30 Dec 03
Localisation: Nice (06, France)

A première vue tes schémas ont l'air Ok.
Si tu as plus de souffle qu'avec tes anciens micros, ce n'est pas normal.

Est-ce que tu as ce souffle sur toutes les positions du sélecteur et des potards ?

_________________
23:58
Haut
Alerter un moderateur
lokrian
Vintage Total utilisateur


Inscrit le: 29 Dec 04
Localisation: 59 Nord, le Quesnoy

j'ai monté un kit zakk wylde:
(donc, si mes souvenirs sont exacts)
1- la masse est reliée au chevalet (pas indiqué sur les shema)
2- si le pb persiste une fois la masse racordée, ton probleme resemble à une prise jack cablée à l'envers (hé si, il y a un sens, sinon la masse correspond au + donc...)
3- fais savoir à ton technicien qu'il est incapable, et de mauvaise fois, demande un remboursement pour travail non fait.

_________________
.:: LA BRADERIE DE LOKRIAN !! ::.
https://www.guitariste.com/forums/(...)53778

CHERCHE ZIKOS dans le 59 pour jouer du bon gros Rock"n"Roll / hard /glam ! https://www.guitariste.com/forums/(...)81090
Haut
Alerter un moderateur
lokrian
Vintage Total utilisateur


Inscrit le: 29 Dec 04
Localisation: 59 Nord, le Quesnoy

et je tiens a preciser que je suis un humble etudiant en histoire, ça m'a pris quelques heures... alors ce "techniciens"...

_________________
.:: LA BRADERIE DE LOKRIAN !! ::.
https://www.guitariste.com/forums/(...)53778

CHERCHE ZIKOS dans le 59 pour jouer du bon gros Rock"n"Roll / hard /glam ! https://www.guitariste.com/forums/(...)81090
Haut
Alerter un moderateur
lokrian
Vintage Total utilisateur


Inscrit le: 29 Dec 04
Localisation: 59 Nord, le Quesnoy

(pour info la masse se trouve sur chaque dessus de potar , sur le tambour ... et tu la relie au chevalet )

_________________
.:: LA BRADERIE DE LOKRIAN !! ::.
https://www.guitariste.com/forums/(...)53778

CHERCHE ZIKOS dans le 59 pour jouer du bon gros Rock"n"Roll / hard /glam ! https://www.guitariste.com/forums/(...)81090
Haut
Alerter un moderateur
Bobba
Vintage Méga utilisateur


Inscrit le: 31 Mar 04
Localisation: 91, France

lokrian a écrit :
(pour info la masse se trouve sur chaque dessus de potar , sur le tambour ... et tu la relie au chevalet )


Cette opération n'est pas necessaire avec des micros actifs. (et d'ailleur deconseillée par EMG)

A l'ecotue du MP3 c'est clairement du souffle d'amplification. Ce n'est pas du parasitage electromagnétique, ou d'alimentation.

C'est (a mon avis) un souffle naturel produit par l'ampli, qui est moins filtré avec des micro actif (faible impédance) qu'avec des micro passif (haute impédance). Peut etre que l'impédance d'entrée de l'ampli est prevue pour du passif. (souvent d'ailleur on voit des amplis avec les deux entrées "passive instrument" et "active instrument")

Seule solution (a mon avis) : isole le préamp dans la boucle d'un Boss NS-2.

_________________
"En fait on peut se demander si le mot 'télévision' est celui qui correspond à cette circulation extraordinaire, nouvelle, libre des images et des sons que l'on peut imaginer pour l'avenir. Tout ce que vous voyez arriver par le canal de ce câble, implique une participation active de chacun. Au fond, on ne trouve pas de mot. J'attend que des professionnels de la langue trouvent un mot nouveau qui définira très bien cette possibilité extraordinaire de circulation des informations."
Jean D'Arcy, 1969
Haut
Alerter un moderateur
lokrian
Vintage Total utilisateur


Inscrit le: 29 Dec 04
Localisation: 59 Nord, le Quesnoy

Bobba a écrit :
lokrian a écrit :
(pour info la masse se trouve sur chaque dessus de potar , sur le tambour ... et tu la relie au chevalet )


Cette opération n'est pas necessaire avec des micros actifs. (et d'ailleur deconseillée par EMG)

A l'ecotue du MP3 c'est clairement du souffle d'amplification. Ce n'est pas du parasitage electromagnétique, ou d'alimentation.

C'est (a mon avis) un souffle naturel produit par l'ampli, qui est moins filtré avec des micro actif (faible impédance) qu'avec des micro passif (haute impédance). Peut etre que l'impédance d'entrée de l'ampli est prevue pour du passif. (souvent d'ailleur on voit des amplis avec les deux entrées "passive instrument" et "active instrument")

Seule solution (a mon avis) : isole le préamp dans la boucle d'un Boss NS-2.


oui j'ai precisé "si mes souvenir sont exact" car ça date un peu... sur ce point je ne suis plus sur

sinon la difference entre une entrée passive et active c'est juste -6db , donc pas de grosse difference de conception

_________________
.:: LA BRADERIE DE LOKRIAN !! ::.
https://www.guitariste.com/forums/(...)53778

CHERCHE ZIKOS dans le 59 pour jouer du bon gros Rock"n"Roll / hard /glam ! https://www.guitariste.com/forums/(...)81090
Haut
Alerter un moderateur
EMG

Recherche achat EMG :

Recherche EMG sur Thomann Recherche EMG sur Euroguitar Recherche EMG sur Music Store Recherche EMG sur Star's Music Recherche EMG sur Pourlesmusiciens
Page 2 sur 7 Souffle avec EMG (contrairement a se qui peut se dire) › début du sujet
Aller à la page: 2