Forum MXR

Problème (MXR Phase 90 EVH inside)

Aller à la page: 1
Auteur Message
Dash7
Custom Ultra utilisateur


Inscrit le: 20 May 04
Localisation: Dashville

Hello, ya quelques moi j'ai acheté une MXR EvH et j'ai un petit souci:

que ce soit dans le VAMP ou dans mon ampli, on entend pas beaucoup l'effet... En gros si j'éteinds le phaser on voit pas une différence flagrante...

Comment ca se fait? C'est la MXR qui est discrète ou ya un problème dans l'électronique à votre avis? Ca me dérange pas mal car je voulais faire une petite compo funk et un phaser qui s'entende bien sur la rythmique en son clair, donc j'apprécierais votre aide

Merci
Haut
Alerter un moderateur
vigier60
Vintage Top utilisateur

Inscrit le: 21 Sep 04
Localisation: Oise

A mon avis tu as un probleme de circuit à l'intérieur de la pédale, c sur.

Moi je l'ai essayé y'a pas longtemps sur un combo peavey, et le son était vraiment extra (d'ailleurs je m'en achete une fin aout).

Tous tes cables sont bons au moins????
Haut
Alerter un moderateur
Dash7
Custom Ultra utilisateur


Inscrit le: 20 May 04
Localisation: Dashville

Oui pour les cables... Bon bin je sens qu'elle va retourner chez LA PEDALE à Pigalle pour voir ce qui va pas
Haut
Alerter un moderateur
Invité
Vintage Total utilisateur

Inscrit le: 31 Mar 04
Localisation: -

Y'a un trimpot dedans. Essaye de le bouger, pour voir ce que ca fait.

J'avais le meme probleme.
Haut
vigier60
Vintage Top utilisateur

Inscrit le: 21 Sep 04
Localisation: Oise

Dash7 a écrit :
Oui pour les cables... Bon bin je sens qu'elle va retourner chez LA PEDALE à Pigalle pour voir ce qui va pas


De toute façon elle est encore sous garantie ?
Haut
Alerter un moderateur
Dash7
Custom Ultra utilisateur


Inscrit le: 20 May 04
Localisation: Dashville

vigier60 a écrit :
Dash7 a écrit :
Oui pour les cables... Bon bin je sens qu'elle va retourner chez LA PEDALE à Pigalle pour voir ce qui va pas


De toute façon elle est encore sous garantie ?


Oui mais faut que je retrouve la facture lol ^^
Haut
Alerter un moderateur
Dash7
Custom Ultra utilisateur


Inscrit le: 20 May 04
Localisation: Dashville

Basstyra a écrit :
Y'a un trimpot dedans. Essaye de le bouger, pour voir ce que ca fait.

J'avais le meme probleme.


Un trimpot? What's that please?
Haut
Alerter un moderateur
Dash7
Custom Ultra utilisateur


Inscrit le: 20 May 04
Localisation: Dashville

J'ai fais un sample rapdie pour vous montrer (mauvaise qualité + tapping raté car la peau de mon bras colle sur la gratte à cause de la chaleur ) donc vous verrez qu'on entend pas super fort le phaser.

http://dash.jexiste.fr/problememxr.mp3
Haut
Alerter un moderateur
Hell_Tanner
Custom Total utilisateur


Inscrit le: 07 Oct 03
Localisation: France

Je sais pas, en écoutant ton mp3, moi je l'entends, il est pas spécialement présent mais l'effet est là.

Et puis...c'est peut-être bête mais sur cette pédale y'a deux modes si je ne m'abuse, le script et le moderne. Le moderne sonne plus présent non? Tu as essayé celui là?
Haut
Alerter un moderateur
Dash7
Custom Ultra utilisateur


Inscrit le: 20 May 04
Localisation: Dashville

Hell_Tanner a écrit :
Je sais pas, en écoutant ton mp3, moi je l'entends, il est pas spécialement présent mais l'effet est là.

Et puis...c'est peut-être bête mais sur cette pédale y'a deux modes si je ne m'abuse, le script et le moderne. Le moderne sonne plus présent non? Tu as essayé celui là?


Oui, quand je joue en son clair c'est mode moderne, mode script pour la disto. Mais ca vous semble pas bizarre que l'on ne l'entende pas énormément?
Haut
Alerter un moderateur
warznok
Custom Total utilisateur

Inscrit le: 06 Dec 04
Localisation: -

c'est quoi ton morceau au tappinng ?
Haut
Alerter un moderateur
Dash7
Custom Ultra utilisateur


Inscrit le: 20 May 04
Localisation: Dashville

Eruption - Evh
Haut
Alerter un moderateur
cold
Vintage Top utilisateur


Inscrit le: 10 Mar 04
Localisation: -

edit
Haut
Alerter un moderateur
cold
Vintage Top utilisateur


Inscrit le: 10 Mar 04
Localisation: -

justement le mode script est la pour simuler le son du phase 90 de l'epoque de van halen et quand tu joues eruption et ben je trouve justment que ca sonne comme l'originale!!! donc ou est le probleme??
en mode moderne et ben je l'entends bien l'effet aussi....
Haut
Alerter un moderateur
DOCTOR D
Vintage Cool utilisateur

Inscrit le: 08 Oct 03
Localisation: Conflans Ste Honorine

Dash7 a écrit :
J'ai fais un sample rapdie pour vous montrer (mauvaise qualité + tapping raté car la peau de mon bras colle sur la gratte à cause de la chaleur ) donc vous verrez qu'on entend pas super fort le phaser.

http://dash.jexiste.fr/problememxr.mp3


pour mes n'oreilles c'est bein cela le niveau

d'ailleurs cela sonne quasi comme l'original donc c'est plutot rassurant !!!

j'ai un phase 90 modifie qui sonne quasi pareil et c'est vrai que compare au phaser DOD que j'avais dans mes jeunes annees, le MXR est tres light mais plus organique, beaucoup moins efficace que le DOD pour le funk par ex. mais je peux l'utiliser bien plus souvent sans avoir l'impression d'etre un "extra terrestre"

_________________
"MAY THE RIFF BE WITH YOU"

http://www.Tremens.fr
Haut
Alerter un moderateur
Forum MXR

MXR Signature › Sujets les plus populaires :

Recherche achat MXR Signature :

Recherche MXR Signature sur Thomann Recherche MXR Signature sur Euroguitar Recherche MXR Signature sur Music Store Recherche MXR Signature sur Star's Music Recherche MXR Signature sur Pourlesmusiciens
Page 1 sur 2 Problème (MXR Phase 90 EVH inside)
Aller à la page: 1